Skip to main content
Version: TAO v1.x

Component versions

productinternal reference
UfiSpace Pico / Enterprisefcpico
UfiSpace Macro v1.5fcmlb
Browan outdoor microgemodu
Browan indoor femtogemfemto
Kerlink Wirnet iFemtowirmana
Kerlink Wirnet iFemtoEvowirfevo
Kerlink Wirnet iStationwirista
Kerlink Wirnet iBTSwirmaar
Milesight UG65/UG67ug6x

TAO 1.4.0

Targets: all except gemfemto

componentversionsnotes
LRR2.8.2 [fcpico]
2.8.1 [fcmlb]
2.6.56_10 [gemodu]
2.6.27_10 [wirfevo]
2.6.27_6 [wirista,wirmaar,wirmana]
2.8.17 [ug6x]
LRC1.26.13(*)same version for all targets (*) tao specific
tao-system1.0.1same version for all targets
TAO1.3.1same version for all targets
mosquitto1.5.11same version for all targets
catalog / device profiles catalog7.11.1same version for all targets
catalog / rf-regions catalog1.8.1 [fcpico,fcmlb,gemodu,wirfevo,wirista,wirmana,ug6x], 1.8.2(**)[wirmaar](*) tao specific, (**) support of 16 channels
nodejs12.13.0 [fcpico/fcmlb]
10.24.1 [wirista,wirmaar,wirmana]
14.21.3 [wirfevo]
8.17.0 [gemodu]
14.15.3 [ug6x]
drivers3.7.6same version for all targets
node-RED1.2.3 [fcpico,fcmlb,gemodu,wirista,wirmaar,wirmana]
3.0.2 [ug6x,wirfevo]
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1same version for all targets
node-RED / @actility/node-red-contrib-acy-tao-uplink-downlink1.3.3same version for all targets
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1same version for all targets
node-RED / passport-oauth21.5.0same version for all targets
node-RED / node-red-dashboard2.30.0 [fcpico,fcmlb,gemodu,wirista,wirmaar,wirmana]
3.4.0 [ug6x,wirfevo]
node-RED / node-red-contrib-bacnet0.2.4same version for all targets
node-RED / node-red-contrib-modbus5.21.2 [fcpico/fcmlb]
3.6.1 [gemodu,wirista,wirmaar,wirmana]
5.25.0 [ug6x, wirfevo]
node-RED / node-red-contrib-azureiothubnode0.1.12 [fcpico,fcmlb,gemodu,wirista,wirmaar,wirmana]
0.1.28 [ug6x, wirfevo]
node-RED / node-bacnet-contrib-extended0.2.0 [ug6x,wirfevo]
node-RED / node-red-contrib-uibuilder6.1.1 [ug6x,wirfevo]

TAO 1.3.2

Targets: wirmana, ug6x

componentversionsnotes
LRR2.6.27_6 [wirmana]
2.8.17 [ug6x]
LRC1.22.16(*) [wirmana]
1.22.9(*) [ug6x]
(*) tao specific
tao-system1.0.0same version for all targets
TAO1.3.1same version for all targets
mosquitto1.5.11same version for all targets
catalog / device profiles catalog7.4.0same version for all targets
catalog / rf-regions catalog1.7.1(*)same version for all targets (*) tao specific
nodejs10.24.1 [wirmana]
14.15.3 [ug6x]
drivers2.3.0same version for all gateways
node-RED1.2.3 [wirmana]
3.0.2 [ug6x]
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1 [wirmana]
node-RED / @actility/node-red-contrib-acy-tao-uplink-downlink1.3.1 [wirmana]
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1same version for all targets
node-RED / passport-oauth21.5.0same version for all targets
node-RED / node-red-dashboard2.30.0 [wirmana]
3.4.0 [ug6x]
node-RED / node-red-contrib-bacnet0.2.4same version for all targets
node-RED / node-red-contrib-modbus3.6.1 [wirmana]
5.25.0 [ug6x]
node-RED / node-red-contrib-azureiothubnode0.1.12 [wirmana]
0.1.28 [ug6x]
node-RED / node-bacnet-contrib-extended0.2.0 [ug6x]available only for ug6x
node-RED / node-red-contrib-uibuilder6.1.1 [ug6x]available only for ug6x

TAO 1.3.1

componentversionsnotes
LRR2.8.2 [fcpico]
2.8.1 [fcmlb]
2.6.56_3 [gemodu]
2.6.72 [gemfemto]
2.6.27 [wirfevo]
2.8.17 [ug6x]
LRC1.22.16(*) [fcpico,fcmlb,gemodu,gemfemto,wirfevo]
1.22.18(*) [ug6x]
(*) tao specific
tao-system1.0.0same version for all targets
TAO1.3.1same version for all targets
mosquitto1.5.11same version for all targets
catalog / device profiles catalog7.4.0same version for all targets
catalog / rf-regions catalog1.7.1(*)(*) tao specific, same version for all targets
nodejs12.13.0 [fcpico/fcmlb]
10.24.1 [wirfevo]
8.17.0 [gemodu/gemfemto]
14.15.3 [ug6x]
drivers2.3.0same version for all targets
node-RED1.2.3 [fcpico,fcmlb,gemodu,gemfemto,wirfevo]
3.0.2 [ug6x]
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1same version for all targets
node-RED / @actility/node-red-contrib-acy-tao-uplink-downlink1.3.1same version for all targets
node-RED / @actility/node-red-contrib-acy-tao-settings1.0.1same version for all targets
node-RED / passport-oauth21.5.0same version for all targets
node-RED / node-red-dashboard2.30.0 [fcpico,fcmlb,gemodu,gemfemto,wirfevo]
3.4.0 [ug6x]
node-RED / node-red-contrib-bacnet0.2.4same version for all targets
node-RED / node-red-contrib-modbus5.21.2 [fcpico/fcmlb]
3.6.1 [gemodu,gemfemto,wirfevo]
5.25.0 [ug6x]
node-RED / node-red-contrib-azureiothubnode0.1.12 [fcpico,fcmlb,gemodu,gemfemto,wirfevo]
0.1.28 [ug6x only]
node-RED / node-bacnet-contrib-extended0.2.0 [ug6x]available only for ug6x
node-RED / node-red-contrib-uibuilder6.1.1 [ug6x]available only for ug6x